New features on the way for Heritage mobile banking app

The next update of Heritage's mobile banking app is on its way and includes new functions and security features.

We’re adding new features to Heritage’s mobile banking app to make banking on-the-go even easier!

We’re excited to announce the latest features coming soon:

• Pay Anyone – add new internal or external payees, and;
• Device Authentication – an extra layer of security for your account that ensures only devices you allow can perform advanced functions such as adding a new payee.

The new update to the mobile app will be available from iTunes App Store and Google Play (Australian app stores only) in the coming months. 

For information about the app and Heritage Mobile Banking click here.

Changes to supported operating systems - are you keeping your device or computer up-to-date?

At Heritage we are committed to providing you with a high level of security.

Using older versions of apps or operating systems means that you won’t have access to the latest features and security updates, or experience the best performance from your device or computer. That’s why we encourage you to keep your apps and operating systems up-to-date.

So you can continue to enjoy the features of Heritage Bank's systems (e.g. mobile banking app or Heritage Online), we are asking customers who are using older operating systems to update to a newer version. 

In late September 2017, we will end support for devices using:
• Android 4.3 Jelly Bean released in July 2013, and below
• Apple devices running iOS 7, released in September 2013, and below.
• Windows Vista, released in November 2006 and below
• OS X 10.8 Mountain Lion, released in July 2012, and below.

These operating systems no longer meet our minimum standard for security. To continue using Heritage systems, you will need to update the operating system on your device or computer to a newer version.

To check what version operating system you are using, go to your device’s Settings.

If you are using an older device or computer that cannot be updated to a supported version then it will no longer be possible for you to use Heritage systems on that device.